Page 1 of 3 123 LastLast
Results 1 to 10 of 30
  1. #1
    Junior Member
    Join Date
    Mar 2013
    Posts
    18

    After maintenance - game stops with xigncode error 0xEo19100B

    Hi,

    system downloads data patch and starts game. After about a minute in the game, game closes ad get a xigncode error.

    try logging in again - same thing - game again downloads data patch, starts, and closes after a minute with the zigncode error.

    Any resolution?

    thx

  2. #2
    i'm getting same thing ?????

  3. #3
    Senior Member CanadianGal's Avatar
    Join Date
    Feb 2013
    Posts
    798
    Nickname
    Tenishia
    Class
    Priest
    Clan
    GuardiansoftheAbyss
    Race
    El-Morad
    Yes I'm also getting this same error message to the xigncode 0xE019100B.....and when I relaunch my KO launcher.....it seems to try placing a new patch, looks like there could be an error in that patch....that it keeps reloading every time you launch the game....this patch is a small patch.
    Edana Human Sheriff Tenishia

  4. #4
    Moderator DonJose's Avatar
    Join Date
    Dec 2015
    Posts
    3,049
    Class
    KO -> Rogue
    Server
    KO -> Altar
    Race
    El-Morad
    Hi.

    Can you set your DNS adress as 8.8.8.8 /8.8.4.4 ?

  5. #5
    Junior Member
    Join Date
    Mar 2013
    Posts
    18
    I submitted a ticket to the helpdesk - still happening

  6. #6
    Junior Member
    Join Date
    Apr 2021
    Posts
    1
    Same for me, I already change DNS Server and did flush DNS.
    And no other programs are running with the game.
    We need a real solution.

  7. #7
    Senior Member CanadianGal's Avatar
    Join Date
    Feb 2013
    Posts
    798
    Nickname
    Tenishia
    Class
    Priest
    Clan
    GuardiansoftheAbyss
    Race
    El-Morad
    DonJose.....I have did everything you suggested on Discord, and it's still doing the same thing....I have done the following....I have flushed my dns.....changed the dns address.....re-installed the game with the information you had provided, and is still doing the same thing....what is happening is this.....when you launch the launcher...it is constantly repeating a download to the patch_data zip file to the same file when you launched the game.....once your in game for a minute....it kicks you with an xigncode error.....start the game again from launcher....then it installs the same patch_data zip file again....for each time you launch onto game....and it repeats with xigncode error and re-installing that patch file.
    Edana Human Sheriff Tenishia

  8. #8
    Junior Member
    Join Date
    Mar 2013
    Posts
    18
    no response yet from support - anyone figure out a solution yet?

  9. #9
    Junior Member
    Join Date
    Apr 2013
    Posts
    4
    DonJose.....I have did everything you suggested on Discord, and it's still doing the same thing....I have done the following....I have flushed my dns.....changed the dns address.....re-installed the game with the information you had provided, and is still doing the same thing....what is happening is this.....when you launch the launcher...it is constantly repeating a download to the patch_data zip file to the same file when you launched the game.....once your in game for a minute....it kicks you with an xigncode error.....start the game again from launcher....then it installs the same patch_data zip file again....for each time you launch onto game....and it repeats with xigncode error and re-installing that patch file


    That is the same things to pass me please solve this problem i have premiun and the days over PLEASE

    All

  10. #10
    Still no solution ???????

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •